Board » Technical Support & Help

Posted By Topic » World Campaign Forum shows invisble updates
RatBot
Group: Site Member
Member Since: 06/10/2011
Member: 1480
Total Posts: 14
Posted: Tuesday, Jun 19, 2012 at 11:48 PM
Hi,

I lurk on the forums quite a bit, and often, on the main forum, it shows there are new posts in the World Campaign subforums, but when I check these subforums, there aren't any new posts. In fact, on the main forum it'll say there was a new post today or in the past couple of days, but when I check the subforum itself, it doesn't show anything from later than last year. What's going on here?

Death Spectre
Group: Site Member
Member Since: 09/03/2010
Member: 1226
Total Posts: 60
Posted: Wednesday, Jun 20, 2012 at 1:27 AM
I have had that same problem

Alxbates
The Sundered Phalanges of Doom
Group: Site Member
Member Since: 12/01/2005
Member: 36
Total Posts: 2415
Posted: Wednesday, Jun 20, 2012 at 6:25 PM
I have also noticed that. It's a little odd.

-Alex

Anstpuppet
Group: Site Member
Member Since: 05/29/2008
Member: 888
Total Posts: 152
Posted: Wednesday, Jun 20, 2012 at 7:13 PM
I wonder if spambots are posting and the mods are deleting the posts but somehow the system still shows an update for some reason?

robertsjf
Group: Site Member
Member Since: 07/17/2007
Member: 671
Total Posts: 14
Posted: Thursday, Jun 21, 2012 at 10:23 AM
It's not super secret posts that they don't want the rabble to see?

1
Create Account | Visiting As: guest (US) | Log In
Terms of Service | Content & Artwork Copyright © 2010 Crocodile Games. All Rights Reserved. | Privacy Policy